Max level shown:
1 I260129 01:33:04.970546 1 util/log/file_sync_buffer.go:238 ⋮ [config] file created at: 2026/01/29 01:33:04
2 I260129 01:33:04.970571 1 util/log/file_sync_buffer.go:238 ⋮ [config] running on machine: ‹bmat-EVT22200007-0000dafc›
3 I260129 01:33:04.970583 1 util/log/file_sync_buffer.go:238 ⋮ [config] binary: CockroachDB OSS v22.1.22-46-g367bca413b (x86_64-pc-solaris2.11, built 2025/10/08 03:53:50, go1.22.11)
4 I260129 01:33:04.970591 1 util/log/file_sync_buffer.go:238 ⋮ [config] arguments: [‹cockroach› ‹start-single-node› ‹--insecure› ‹--http-addr=:0› ‹--store=path=/var/tmp/omicron_tmp/.tmpm03H3i/data,ballast-size=0› ‹--listen-addr› ‹[::1]:0› ‹--listening-url-file› ‹/var/tmp/omicron_tmp/.tmpm03H3i/listen-url›]
5 I260129 01:33:04.970610 1 util/log/file_sync_buffer.go:238 ⋮ [config] log format (utf8=✓): crdb-v2
6 I260129 01:33:04.970616 1 util/log/file_sync_buffer.go:238 ⋮ [config] line format: [IWEF]yymmdd hh:mm:ss.uuuuuu goid [chan@]file:line redactionmark \[tags\] [counter] msg
7 W260129 01:33:04.969523 1 1@cli/start.go:1186 ⋮ [n?] 1 ALL SECURITY CONTROLS HAVE BEEN DISABLED!
8 W260129 01:33:04.969523 1 1@cli/start.go:1186 ⋮ [n?] 1 +
9 W260129 01:33:04.969523 1 1@cli/start.go:1186 ⋮ [n?] 1 +This mode is intended for non-production testing only.
10 W260129 01:33:04.969523 1 1@cli/start.go:1186 ⋮ [n?] 1 +
11 W260129 01:33:04.969523 1 1@cli/start.go:1186 ⋮ [n?] 1 +In this mode:
12 W260129 01:33:04.969523 1 1@cli/start.go:1186 ⋮ [n?] 1 +- Your cluster is open to any client that can access ‹::1›.
13 W260129 01:33:04.969523 1 1@cli/start.go:1186 ⋮ [n?] 1 +- Intruders with access to your machine or network can observe client-server traffic.
14 W260129 01:33:04.969523 1 1@cli/start.go:1186 ⋮ [n?] 1 +- Intruders can log in without password and read or write any data in the cluster.
15 W260129 01:33:04.969523 1 1@cli/start.go:1186 ⋮ [n?] 1 +- Intruders can consume all your server's resources and cause unavailability.
16 I260129 01:33:04.970930 1 1@cli/start.go:1196 ⋮ [n?] 2 To start a secure server without mandating TLS for clients,
17 I260129 01:33:04.970930 1 1@cli/start.go:1196 ⋮ [n?] 2 +consider --accept-sql-without-tls instead. For other options, see:
18 I260129 01:33:04.970930 1 1@cli/start.go:1196 ⋮ [n?] 2 +
19 I260129 01:33:04.970930 1 1@cli/start.go:1196 ⋮ [n?] 2 +- ‹https://go.crdb.dev/issue-v/53404/v22.1›
20 I260129 01:33:04.970930 1 1@cli/start.go:1196 ⋮ [n?] 2 +- https://www.cockroachlabs.com/docs/v22.1/secure-a-cluster.html
21 W260129 01:33:04.971148 1 1@cli/start.go:1112 ⋮ [n?] 3 ‹Using the default setting for --cache (128 MiB).›
22 W260129 01:33:04.971148 1 1@cli/start.go:1112 ⋮ [n?] 3 +‹ A significantly larger value is usually needed for good performance.›
23 W260129 01:33:04.971148 1 1@cli/start.go:1112 ⋮ [n?] 3 +‹ If you have a dedicated server a reasonable setting is 25% of physical memory.›
24 I260129 01:33:04.971195 1 1@cli/start.go:1225 ⋮ [n?] 4 ‹CockroachDB OSS v22.1.22-46-g367bca413b (x86_64-pc-solaris2.11, built 2025/10/08 03:53:50, go1.22.11)›
25 I260129 01:33:04.971946 1 server/config.go:485 ⋮ [n?] 5 unable to retrieve system total memory: ‹not implemented on illumos›
26 I260129 01:33:04.972099 1 server/config.go:489 ⋮ [n?] 6 server configuration:
27 I260129 01:33:04.972099 1 server/config.go:489 ⋮ [n?] 6 +‹max offset 500000000›
28 I260129 01:33:04.972099 1 server/config.go:489 ⋮ [n?] 6 +‹cache size 128 MiB›
29 I260129 01:33:04.972099 1 server/config.go:489 ⋮ [n?] 6 +‹SQL memory pool size 128 MiB›
30 I260129 01:33:04.972099 1 server/config.go:489 ⋮ [n?] 6 +‹scan interval 10m0s›
31 I260129 01:33:04.972099 1 server/config.go:489 ⋮ [n?] 6 +‹scan min idle time 10ms›
32 I260129 01:33:04.972099 1 server/config.go:489 ⋮ [n?] 6 +‹scan max idle time 1s›
33 I260129 01:33:04.972099 1 server/config.go:489 ⋮ [n?] 6 +‹event log enabled true›
34 I260129 01:33:04.972099 1 server/config.go:489 ⋮ [n?] 6 +‹span configs enabled true›
35 I260129 01:33:04.972209 1 1@cli/start.go:1090 ⋮ [n?] 7 using local environment variables:
36 I260129 01:33:04.972209 1 1@cli/start.go:1090 ⋮ [n?] 7 +GOTRACEBACK=crash
37 I260129 01:33:04.972209 1 1@cli/start.go:1090 ⋮ [n?] 7 +LANG=‹en_US.UTF-8›
38 I260129 01:33:04.972209 1 1@cli/start.go:1090 ⋮ [n?] 7 +LC_ALL=‹en_US.UTF-8›
39 I260129 01:33:04.972209 1 1@cli/start.go:1090 ⋮ [n?] 7 +TZ=‹UTC›
40 I260129 01:33:04.972285 1 1@cli/start.go:1097 ⋮ [n?] 8 process identity: ‹uid 12345 euid 12345 gid 12345 egid 12345›
41 W260129 01:33:04.972727 1 1@cli/start.go:1310 ⋮ [n?] 9 could not initialize GEOS - spatial functions may not be available: geos: error during GEOS init: geos: cannot load GEOS from dir ‹"/usr/local/lib/cockroach"›: ‹geos error: ld.so.1: cockroach: fatal: /usr/local/lib/cockroach/libgeos.so: open failed: No such file or directory›
42 I260129 01:33:04.972805 1 1@cli/start.go:581 ⋮ [n?] 10 starting cockroach node
43 I260129 01:33:05.173016 8 server/config.go:665 ⋮ [n?] 11 1 storage engine‹› initialized
44 I260129 01:33:05.173063 8 server/config.go:668 ⋮ [n?] 12 Pebble cache size: 128 MiB
45 I260129 01:33:05.173077 8 server/config.go:668 ⋮ [n?] 13 store 0: max size 0 B, max open file limit 60536
46 I260129 01:33:05.173083 8 server/config.go:668 ⋮ [n?] 14 store 0: {Encrypted:false ReadOnly:false FileStoreProperties:{path=‹/var/tmp/omicron_tmp/.tmpm03H3i/data›, fs=zfs, blkdev=‹rpool/work›, mnt=‹/work› opts=‹rw,devices,setuid,nonbmand,exec,xattr,atime,dev=4350006›}}
47 E260129 01:33:05.173487 8 1@server/status/runtime.go:343 ⋮ [n?] 15 could not get initial disk IO counters: ‹not implemented yet›
48 E260129 01:33:05.173559 8 1@server/status/runtime.go:347 ⋮ [n?] 16 could not get initial disk IO counters: ‹not implemented yet›
49 I260129 01:33:05.175143 8 server/tracedumper/tracedumper.go:120 ⋮ [n?] 17 writing job trace dumps to ‹/var/tmp/omicron_tmp/.tmpm03H3i/data/logs/inflight_trace_dump›
50 I260129 01:33:05.225752 8 1@server/clock_monotonicity.go:65 ⋮ [n?] 18 monitoring forward clock jumps based on server.clock.forward_jump_check_enabled
51 I260129 01:33:05.229491 8 1@server/clock_monotonicity.go:140 ⋮ [n1] 19 Sleeping till wall time 1769650385229486422 to catches up to 1769650385725614059 to ensure monotonicity. Delta: 496.127637ms
52 I260129 01:33:05.229559 198 1@server/server.go:1319 ⋮ [n1] 20 connecting to gossip network to verify cluster ID ‹"c50d4084-a876-48c8-92c9-f035529a45d8"›
53 I260129 01:33:05.726688 8 1@cli/start.go:521 ⋮ [n1] 21 listening URL file: ‹/var/tmp/omicron_tmp/.tmpm03H3i/listen-url›
54 W260129 01:33:05.727129 8 1@gossip/gossip.go:1531 ⋮ [n1] 22 no addresses found; use --join to specify a connected node
55 I260129 01:33:05.727248 8 gossip/gossip.go:401 ⋮ [n1] 23 NodeDescriptor set to ‹node_id:1 address:<network_field:"tcp" address_field:"[::1]:45662" > attrs:<> locality:<> ServerVersion:<major_val:22 minor_val:1 patch:0 internal:0 > build_tag:"v22.1.22-46-g367bca413b" started_at:1769650385727229028 cluster_name:"" sql_address:<network_field:"tcp" address_field:"[::1]:45662" > http_address:<network_field:"tcp" address_field:"[::1]:33214" >›
56 I260129 01:33:05.757245 8 server/node.go:470 ⋮ [n1] 24 initialized store s1
57 I260129 01:33:05.757646 8 kv/kvserver/stores.go:250 ⋮ [n1] 25 read 0 node addresses from persistent storage
58 I260129 01:33:05.757846 198 1@server/server.go:1322 ⋮ [n1] 26 node connected via gossip
59 I260129 01:33:05.757867 8 server/node.go:549 ⋮ [n1] 27 started with engine type ‹2›
60 I260129 01:33:05.758001 8 server/node.go:551 ⋮ [n1] 28 started with attributes []
61 I260129 01:33:05.758283 8 server/goroutinedumper/goroutinedumper.go:122 ⋮ [n1] 29 writing goroutine dumps to ‹/var/tmp/omicron_tmp/.tmpm03H3i/data/logs/goroutine_dump›
62 I260129 01:33:05.758484 8 server/heapprofiler/heapprofiler.go:49 ⋮ [n1] 30 writing go heap profiles to ‹/var/tmp/omicron_tmp/.tmpm03H3i/data/logs/heap_profiler› at least every 1h0m0s
63 I260129 01:33:05.758517 8 server/heapprofiler/cgoprofiler.go:53 ⋮ [n1] 31 to enable jmalloc profiling: "export MALLOC_CONF=prof:true" or "ln -s prof:true /etc/malloc.conf"
64 I260129 01:33:05.758532 8 server/heapprofiler/statsprofiler.go:54 ⋮ [n1] 32 writing memory stats to ‹/var/tmp/omicron_tmp/.tmpm03H3i/data/logs/heap_profiler› at last every 1h0m0s
65 W260129 01:33:05.758621 8 server/env_sampler.go:121 ⋮ [n1] 33 failed to start query profiler worker: failed to read ‹memory› cgroup from cgroups file: ‹/proc/self/cgroup›: open ‹/proc/self/cgroup›: no such file or directory
66 I260129 01:33:05.758883 8 1@server/server.go:1458 ⋮ [n1] 34 starting http server at ‹[::1]:33214› (use: ‹[::1]:33214›)
67 I260129 01:33:05.758923 8 1@server/server.go:1465 ⋮ [n1] 35 starting grpc/postgres server at ‹[::1]:45662›
68 I260129 01:33:05.758954 8 1@server/server.go:1466 ⋮ [n1] 36 advertising CockroachDB node at ‹[::1]:45662›
69 E260129 01:33:05.759018 8 server/status/recorder.go:420 ⋮ [n1,summaries] 37 could not get total system memory: ‹not implemented on illumos›
70 I260129 01:33:05.768664 360 kv/kvclient/rangefeed/rangefeedcache/watcher.go:316 ⋮ [n1] 38 spanconfig-subscriber: established range feed cache
71 I260129 01:33:05.776941 253 kv/kvserver/queue.go:595 ⋮ [n1,s1,r56/1:‹/Table/11{2/2-9}›,raft] 39 rate limited in MaybeAdd (merge): throttled on async limiting semaphore
72 I260129 01:33:05.795963 8 1@util/log/event_log.go:32 ⋮ [n1] 40 ={"Timestamp":1769650385795952480,"EventType":"node_restart","NodeID":1,"StartedAt":1769650385727229028,"LastUp":1769643377186941841}
73 I260129 01:33:05.796092 8 sql/sqlliveness/slinstance/slinstance.go:313 ⋮ [n1] 41 starting SQL liveness instance
74 I260129 01:33:05.799059 364 sql/sqlliveness/slstorage/slstorage.go:460 ⋮ [n1] 42 inserted sqlliveness session a331d70199d64a0294103a975e8a8466
75 I260129 01:33:05.799122 364 sql/sqlliveness/slinstance/slinstance.go:198 ⋮ [n1] 43 created new SQL liveness session a331d70199d64a0294103a975e8a8466
76 I260129 01:33:05.800597 921 sql/sqlstats/persistedsqlstats/provider.go:132 ⋮ [n1] 44 starting sql-stats-worker with initial delay: 8m58.060434664s
77 I260129 01:33:05.800654 919 sql/temporary_schema.go:514 ⋮ [n1] 45 running temporary object cleanup background job
78 I260129 01:33:05.800760 229 kv/kvclient/rangefeed/rangefeedcache/watcher.go:316 ⋮ [n1] 46 settings-watcher: established range feed cache
79 I260129 01:33:05.801228 949 kv/kvserver/replica_rangefeed.go:700 ⋮ [n1,rangefeed=‹lease›,s1,r6] 47 RangeFeed closed timestamp 1769643372.259964752,0 is behind by 1h56m53.541257997s
80 I260129 01:33:05.802212 937 kv/kvclient/rangefeed/rangefeedcache/watcher.go:316 ⋮ [n1] 48 system-config-cache: established range feed cache
81 I260129 01:33:05.802328 919 sql/temporary_schema.go:559 ⋮ [n1] 49 found 0 temporary schemas
82 I260129 01:33:05.802367 919 sql/temporary_schema.go:562 ⋮ [n1] 50 early exiting temporary schema cleaner as no temporary schemas were found
83 I260129 01:33:05.802380 919 sql/temporary_schema.go:563 ⋮ [n1] 51 completed temporary object cleanup job
84 I260129 01:33:05.802392 919 sql/temporary_schema.go:646 ⋮ [n1] 52 temporary object cleaner next scheduled to run at 2026-01-29 02:03:05.800589731 +0000 UTC
85 I260129 01:33:05.802429 8 server/server_sql.go:1295 ⋮ [n1] 53 done ensuring all necessary startup migrations have run
86 I260129 01:33:05.802642 940 jobs/job_scheduler.go:433 ⋮ [n1] 54 waiting 2m0s before scheduled jobs daemon start
87 I260129 01:33:05.802824 904 kv/kvclient/rangefeed/rangefeedcache/watcher.go:316 ⋮ [n1] 55 tenant-settings-watcher: established range feed cache
88 I260129 01:33:05.816772 1015 sql/sqlliveness/slstorage/slstorage.go:342 ⋮ [n1,intExec=‹expire-sessions›] 56 deleted session a61e32b9230e40e49ffa7bef96da3d98 which expired at 1769643415.951136164,0
89 I260129 01:33:05.821338 943 server/auto_upgrade.go:79 ⋮ [n1] 57 no need to upgrade, cluster already at the newest version
90 I260129 01:33:05.946736 8 1@server/server_sql.go:1365 ⋮ [n1] 58 serving sql connections
91 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 node startup completed:
92 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +CockroachDB node starting at 2026-01-29 01:33:05.947031427 +0000 UTC (took 1.0s)
93 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +build: OSS v22.1.22-46-g367bca413b @ 2025/10/08 03:53:50 (go1.22.11)
94 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +webui: ‹http://[::1]:33214›
95 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +sql: ‹postgresql://root@[::1]:45662/defaultdb?sslmode=disable›
96 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +sql (JDBC): ‹jdbc:postgresql://[::1]:45662/defaultdb?sslmode=disable&user=root›
97 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +RPC client flags: ‹cockroach <client cmd> --host=[::1]:45662 --insecure›
98 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +logs: ‹/var/tmp/omicron_tmp/.tmpm03H3i/data/logs›
99 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +temp dir: ‹/var/tmp/omicron_tmp/.tmpm03H3i/data/cockroach-temp1736372848›
100 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +external I/O path: ‹/var/tmp/omicron_tmp/.tmpm03H3i/data/extern›
101 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +store[0]: ‹path=/var/tmp/omicron_tmp/.tmpm03H3i/data›
102 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +storage engine: pebble
103 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +clusterID: ‹c50d4084-a876-48c8-92c9-f035529a45d8›
104 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +status: restarted pre-existing node
105 I260129 01:33:05.947367 8 1@cli/start.go:1033 ⋮ [n1] 59 +nodeID: 1
106 I260129 01:33:05.961884 1139 util/log/event_log.go:32 ⋮ [n1,client=[::1]:51701,user=root] 60 ={"Timestamp":1769650385955722566,"EventType":"set_cluster_setting","Statement":"SET CLUSTER SETTING \"kv.raft_log.disable_synchronization_unsafe\" = true","Tag":"SET CLUSTER SETTING","User":"root","SettingName":"kv.raft_log.disable_synchronization_unsafe","Value":"‹true›"}
107 E260129 01:33:07.688258 1089 server/status/recorder.go:420 ⋮ [n1] 61 could not get total system memory: ‹not implemented on illumos›
108 I260129 01:33:07.763415 227 1@gossip/gossip.go:1547 ⋮ [n1] 62 node has connected to cluster via gossip
109 I260129 01:33:07.764357 227 kv/kvserver/stores.go:269 ⋮ [n1] 63 wrote 0 node addresses to persistent storage
110 I260129 01:33:09.286828 1088 server/diagnostics/update_checker.go:150 ⋮ [n1] 64 a new version is available: ‹26.1.0-rc.1›, details: ‹https://www.cockroachlabs.com/docs/releases/v26.1#v26-1-0-rc-1›
111 E260129 01:33:15.766958 95 1@server/status/runtime.go:454 ⋮ [n1] 65 unable to get mem usage: ‹not implemented on illumos›
112 E260129 01:33:15.767964 95 1@server/status/runtime.go:458 ⋮ [n1] 66 unable to get cpu usage: ‹not implemented on illumos›
113 W260129 01:33:15.768168 95 1@server/status/runtime.go:468 ⋮ [n1] 67 unable to get file descriptor usage (will not try again): ‹not implemented on illumos›
114 W260129 01:33:15.768208 95 1@server/status/runtime.go:478 ⋮ [n1] 68 problem fetching disk stats: ‹not implemented yet›; disk stats will be empty.
115 W260129 01:33:15.768265 95 1@server/status/runtime.go:499 ⋮ [n1] 69 problem fetching net stats: ‹not implemented yet›; net stats will be empty.
116 E260129 01:33:15.770588 358 server/status/recorder.go:420 ⋮ [n1,summaries] 70 could not get total system memory: ‹not implemented on illumos›
117 I260129 01:33:17.519112 1187 util/log/event_log.go:32 ⋮ [n1,client=[::1]:36422,user=root] 71 ={"Timestamp":1769650397504555948,"EventType":"set_cluster_setting","Statement":"SET CLUSTER SETTING \"cluster.preserve_downgrade_option\" = CASE encode(digest(crdb_internal.active_version() || crdb_internal.node_executable_version(), ‹'sha1'›), ‹'hex'›) = $1 WHEN ‹true› THEN $2 ELSE ‹NULL› END","Tag":"SET CLUSTER SETTING","User":"root","PlaceholderValues":["‹'d4d87aa2ad877a4cc2fddd0573952362739110de'›","‹'22.1'›"],"SettingName":"cluster.preserve_downgrade_option","Value":"‹22.1›"}
118 E260129 01:33:25.761229 95 1@server/status/runtime.go:454 ⋮ [n1] 72 unable to get mem usage: ‹not implemented on illumos›
119 E260129 01:33:25.761344 95 1@server/status/runtime.go:458 ⋮ [n1] 73 unable to get cpu usage: ‹not implemented on illumos›
120 W260129 01:33:25.761416 95 1@server/status/runtime.go:478 ⋮ [n1] 74 problem fetching disk stats: ‹not implemented yet›; disk stats will be empty.
121 W260129 01:33:25.761446 95 1@server/status/runtime.go:499 ⋮ [n1] 75 problem fetching net stats: ‹not implemented yet›; net stats will be empty.
122 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76
123 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 +__level_____count____size___score______in__ingest(sz_cnt)____move(sz_cnt)___write(sz_cnt)____read___r-amp___w-amp
124 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + WAL 2 3.1 M - 3.1 M - - - - 3.1 M - - - 1.0
125 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + 0 0 0 B 0.00 0 B 0 B 0 0 B 0 0 B 0 0 B 0 0.0
126 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + 1 0 0 B 0.00 0 B 0 B 0 0 B 0 0 B 0 0 B 0 0.0
127 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + 2 0 0 B 0.00 0 B 0 B 0 0 B 0 0 B 0 0 B 0 0.0
128 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + 3 0 0 B 0.00 0 B 0 B 0 0 B 0 0 B 0 0 B 0 0.0
129 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + 4 0 0 B 0.00 0 B 0 B 0 0 B 0 0 B 0 0 B 0 0.0
130 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + 5 0 0 B 0.00 0 B 0 B 0 0 B 0 0 B 0 0 B 0 0.0
131 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + 6 1 920 K - 1.5 M 0 B 0 0 B 0 920 K 1 1.5 M 1 0.6
132 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + total 1 920 K - 3.1 M 0 B 0 0 B 0 4.0 M 1 1.5 M 1 1.3
133 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + flush 0
134 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 +compact 1 0 B 1.5 M 0 (size == estimated-debt, score = in-progress-bytes, in = num-in-progress)
135 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + ctype 1 0 0 0 0 0 (default, delete, elision, move, read, rewrite)
136 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + memtbl 2 64 M
137 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 +zmemtbl 0 0 B
138 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + ztbl 0 0 B
139 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + bcache 51 1.6 M 99.3% (score == hit-rate)
140 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + tcache 1 680 B 99.9% (score == hit-rate)
141 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + snaps 0 - 0 (score == earliest seq num)
142 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + titers 0
143 I260129 01:33:25.762813 199 kv/kvserver/store.go:3290 ⋮ [n1,s1] 76 + filter - - 0.0% (score == utility)
144 E260129 01:33:25.768657 358 server/status/recorder.go:420 ⋮ [n1,summaries] 77 could not get total system memory: ‹not implemented on illumos›
145 I260129 01:33:35.627325 932 jobs/adopt.go:106 ⋮ [n1] 78 claimed 1 jobs
146 I260129 01:33:35.633508 5321 jobs/adopt.go:241 ⋮ [n1] 79 job 1145480711207124993: resuming execution
147 I260129 01:33:35.639840 5363 jobs/registry.go:1209 ⋮ [n1] 80 AUTO SPAN CONFIG RECONCILIATION job 1145480711207124993: stepping through state running with error: <nil>
148 E260129 01:33:35.760589 95 1@server/status/runtime.go:454 ⋮ [n1] 81 unable to get mem usage: ‹not implemented on illumos›
149 E260129 01:33:35.760708 95 1@server/status/runtime.go:458 ⋮ [n1] 82 unable to get cpu usage: ‹not implemented on illumos›
150 W260129 01:33:35.760787 95 1@server/status/runtime.go:478 ⋮ [n1] 83 problem fetching disk stats: ‹not implemented yet›; disk stats will be empty.
151 W260129 01:33:35.760817 95 1@server/status/runtime.go:499 ⋮ [n1] 84 problem fetching net stats: ‹not implemented yet›; net stats will be empty.
152 E260129 01:33:35.768655 358 server/status/recorder.go:420 ⋮ [n1,summaries] 85 could not get total system memory: ‹not implemented on illumos›
153 I260129 01:33:36.060102 5363 spanconfig/spanconfigsqlwatcher/sqlwatcher.go:264 ⋮ [n1,job=1145480711207124993] 86 established range feed over system.descriptors starting at time 1769650415.666394258,0
154 I260129 01:33:36.060308 5363 spanconfig/spanconfigsqlwatcher/sqlwatcher.go:317 ⋮ [n1,job=1145480711207124993] 87 established range feed over system.zones starting at time 1769650415.666394258,0
155 I260129 01:33:36.060458 5363 spanconfig/spanconfigsqlwatcher/sqlwatcher.go:412 ⋮ [n1,job=1145480711207124993] 88 established range feed over system.protected_ts_records starting at time 1769650415.666394258,0
156 E260129 01:33:45.761128 95 1@server/status/runtime.go:454 ⋮ [n1] 89 unable to get mem usage: ‹not implemented on illumos›
157 E260129 01:33:45.761239 95 1@server/status/runtime.go:458 ⋮ [n1] 90 unable to get cpu usage: ‹not implemented on illumos›
158 W260129 01:33:45.761307 95 1@server/status/runtime.go:478 ⋮ [n1] 91 problem fetching disk stats: ‹not implemented yet›; disk stats will be empty.
159 W260129 01:33:45.761327 95 1@server/status/runtime.go:499 ⋮ [n1] 92 problem fetching net stats: ‹not implemented yet›; net stats will be empty.
160 E260129 01:33:45.768687 358 server/status/recorder.go:420 ⋮ [n1,summaries] 93 could not get total system memory: ‹not implemented on illumos›
161 E260129 01:33:55.761258 95 1@server/status/runtime.go:454 ⋮ [n1] 94 unable to get mem usage: ‹not implemented on illumos›
162 E260129 01:33:55.761380 95 1@server/status/runtime.go:458 ⋮ [n1] 95 unable to get cpu usage: ‹not implemented on illumos›
163 W260129 01:33:55.761451 95 1@server/status/runtime.go:478 ⋮ [n1] 96 problem fetching disk stats: ‹not implemented yet›; disk stats will be empty.
164 W260129 01:33:55.761470 95 1@server/status/runtime.go:499 ⋮ [n1] 97 problem fetching net stats: ‹not implemented yet›; net stats will be empty.
165 E260129 01:33:55.768717 358 server/status/recorder.go:420 ⋮ [n1,summaries] 98 could not get total system memory: ‹not implemented on illumos›
166 I260129 01:33:56.461000 1 1@cli/start.go:755 ⋮ [n1] 99 received signal 'terminated'
167 I260129 01:33:56.461116 1 1@cli/start.go:852 ⋮ [n1] 100 initiating graceful shutdown of server
168 I260129 01:33:56.461233 6291 1@server/drain.go:342 ⋮ [n1,server drain process] 101 waiting for health probes to notice that the node is not ready for new sql connections
169 I260129 01:33:56.461296 6291 1@sql/pgwire/server.go:612 ⋮ [n1,server drain process] 102 starting draining SQL connections
170 I260129 01:33:56.496809 2171 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:53229,user=root] 103 closing existing connection while server is draining
171 I260129 01:33:56.497267 2133 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:43272,user=root] 104 closing existing connection while server is draining
172 I260129 01:33:56.497428 2076 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:48983,user=root] 105 closing existing connection while server is draining
173 I260129 01:33:56.497596 2054 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:57265,user=root] 106 closing existing connection while server is draining
174 I260129 01:33:56.498838 2121 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:51199,user=root] 109 closing existing connection while server is draining
175 I260129 01:33:56.497662 2131 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:36699,user=root] 107 closing existing connection while server is draining
176 I260129 01:33:56.497984 2182 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:35249,user=root] 108 closing existing connection while server is draining
177 I260129 01:33:56.499478 1176 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:47723,user=root] 110 closing existing connection while server is draining
178 I260129 01:33:56.499684 1191 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:35344,user=root] 111 closing existing connection while server is draining
179 I260129 01:33:56.499997 1055 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:33776,user=root] 112 closing existing connection while server is draining
180 I260129 01:33:56.500222 1174 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:56630,user=root] 113 closing existing connection while server is draining
181 I260129 01:33:56.500344 1188 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:34510,user=root] 114 closing existing connection while server is draining
182 I260129 01:33:56.500684 1186 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:36422,user=root] 115 closing existing connection while server is draining
183 I260129 01:33:56.500884 1202 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:51358,user=root] 116 closing existing connection while server is draining
184 I260129 01:33:56.501236 1064 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:51223,user=root] 117 closing existing connection while server is draining
185 I260129 01:33:56.502108 1287 1@sql/pgwire/conn.go:601 ⋮ [n1,client=[::1]:44484,user=root] 118 closing existing connection while server is draining
186 I260129 01:33:56.502956 6291 sql/sqlstats/persistedsqlstats/flush.go:68 ⋮ [n1,server drain process] 119 flushing 803 stmt/txn fingerprints (337920 bytes) after 1.674µs
187 I260129 01:33:59.428335 6291 1@server/drain.go:285 ⋮ [n1,server drain process] 120 drain remaining: 276
188 I260129 01:33:59.428506 6291 1@server/drain.go:287 ⋮ [n1,server drain process] 121 drain details: descriptor leases: 259, liveness record: 1, SQL clients: 16
189 I260129 01:33:59.628747 6291 sql/sqlstats/persistedsqlstats/flush.go:68 ⋮ [n1,server drain process] 122 flushing 2 stmt/txn fingerprints (10240 bytes) after 2.665µs
190 W260129 01:33:59.631460 6291 sql/sqlstats/persistedsqlstats/flush.go:170 ⋮ [n1,server drain process] 123 ‹failed to flush statement statistics›: flush statement ‹4025915790256006928›'s statistics: ‹insert-stmt-stats›: cannot acquire lease when draining
191 W260129 01:33:59.632273 6291 sql/sqlstats/persistedsqlstats/flush.go:170 ⋮ [n1,server drain process] 124 ‹failed to flush transaction statistics›: flushing transaction ‹11006041404254834895›'s statistics: ‹insert-txn-stats›: cannot acquire lease when draining
192 I260129 01:33:59.634723 6291 1@server/drain.go:285 ⋮ [n1,server drain process] 125 drain remaining: 0
193 W260129 01:33:59.635937 930 jobs/registry.go:815 ⋮ [n1] 126 canceling all adopted jobs due to stopper quiescing
194 I260129 01:33:59.635910 925 sql/stats/automatic_stats.go:489 ⋮ [n1] 127 quiescing auto stats refresher
195 W260129 01:33:59.636803 364 sql/sqlliveness/slinstance/slinstance.go:235 ⋮ [n1] 128 exiting heartbeat loop
196 I260129 01:33:59.636974 5363 jobs/registry.go:1209 ⋮ [n1] 129 AUTO SPAN CONFIG RECONCILIATION job 1145480711207124993: stepping through state succeeded with error: <nil>
197 W260129 01:33:59.637209 5363 kv/txn.go:728 ⋮ [n1] 130 failure aborting transaction: ‹node unavailable; try another peer›; abort caused by: txn exec: context canceled
198 W260129 01:33:59.638575 5363 jobs/adopt.go:459 ⋮ [n1] 131 could not clear job claim: ‹clear-job-claim: failed to send RPC: sending to all replicas failed; last error: node unavailable; try another peer›
199 I260129 01:33:59.642608 1 1@cli/start.go:904 ⋮ [n1] 132 server drained and shutdown completed