01J36KE00JQFMWEXWSBSAJM6RM: test

BasicConfig {
    output_rules: [
        "/work/*.log",
    ],
    rust_toolchain: Some(
        String(
            "stable",
        ),
    ),
    target: Some(
        "helios-2.0",
    ),
    access_repos: [
        "oxidecomputer/illumos-rs",
    ],
    publish: [],
    skip_clone: false,
}

Buildomat Job: 01J36KEMJRB17HQ0BCJVAC02GR

Tags:

Output:

SEQ GLOBAL TIME DETAILS
12024-07-19T23:07:14.524Zjob dependencies complete; ready to run (waiting for 9 m 21 s)
22024-07-19T23:08:23.656Zjob assigned to worker 01J36KZSM9910Z2TM7AP0GCGS6 (queued for 1 m 9 s)
32024-07-19T23:08:31.366Zdownloading input: /input/xde/work/debug/xde.dbg
42024-07-19T23:08:32.027Zdownloaded input: /input/xde/work/debug/xde.dbg
52024-07-19T23:08:32.027Zdownloading input: /input/xde/work/debug/xde.dbg.sha256
62024-07-19T23:08:32.041Zdownloaded input: /input/xde/work/debug/xde.dbg.sha256
72024-07-19T23:08:32.044Zdownloading input: /input/xde/work/debug/xde_link.dbg.so
82024-07-19T23:08:32.086Zdownloaded input: /input/xde/work/debug/xde_link.dbg.so
92024-07-19T23:08:32.086Zdownloading input: /input/xde/work/debug/xde_link.dbg.so.sha256
102024-07-19T23:08:32.101Zdownloaded input: /input/xde/work/debug/xde_link.dbg.so.sha256
112024-07-19T23:08:32.103Zdownloading input: /input/xde/work/release/xde
122024-07-19T23:08:32.459Zdownloaded input: /input/xde/work/release/xde
132024-07-19T23:08:32.459Zdownloading input: /input/xde/work/release/xde.sha256
142024-07-19T23:08:32.473Zdownloaded input: /input/xde/work/release/xde.sha256
152024-07-19T23:08:32.473Zdownloading input: /input/xde/work/release/xde_link.so
162024-07-19T23:08:32.491Zdownloaded input: /input/xde/work/release/xde_link.so
172024-07-19T23:08:32.491Zdownloading input: /input/xde/work/release/xde_link.so.sha256
182024-07-19T23:08:32.506Zdownloaded input: /input/xde/work/release/xde_link.so.sha256
192024-07-19T23:08:32.509Zdownloading input: /input/xde/work/test/loopback
202024-07-19T23:08:33.144Zdownloaded input: /input/xde/work/test/loopback
212024-07-19T23:08:33.144Zdownloading input: /input/xde/work/xde.conf
222024-07-19T23:08:33.157Zdownloaded input: /input/xde/work/xde.conf
 
232024-07-19T23:08:33.158Zstarting task 0: "setup"
242024-07-19T23:08:33.215Z++ uname -s
252024-07-19T23:08:33.218Z+ kern=SunOS
262024-07-19T23:08:33.218Z+ case "$kern" in
272024-07-19T23:08:33.218Z+ groupadd -g 12345 build
282024-07-19T23:08:33.221Z+ useradd -u 12345 -g build -d /home/build -s /bin/bash -c build -P 'Primary Administrator' build
292024-07-19T23:08:35.230Z+ zfs create -o mountpoint=/work rpool/work
302024-07-19T23:08:35.385Z++ awk '$2 == "/home" { print $3 }' /etc/mnttab
312024-07-19T23:08:35.388Z+ home_fs=zfs
322024-07-19T23:08:35.388Z+ [[ zfs == autofs ]]
332024-07-19T23:08:35.388Z+ mkdir -p /home/build
342024-07-19T23:08:35.388Z+ chown build:build /home/build /work
352024-07-19T23:08:37.391Z+ chmod 0700 /home/build /work
362024-07-19T23:08:37.394Zprocess exited: duration 4234 ms, exit code 0
 
372024-07-19T23:08:37.400Zstarting task 1: "rust-toolchain"
382024-07-19T23:08:37.405Z+ printf ' * toolchain channel = "%s"
392024-07-19T23:08:37.405Z' stable
402024-07-19T23:08:37.405Z * toolchain channel = "stable"
412024-07-19T23:08:37.405Z+ printf ' * toolchain profile = "%s"
422024-07-19T23:08:37.405Z' default
432024-07-19T23:08:37.405Z * toolchain profile = "default"
442024-07-19T23:08:37.408Z+ curl --proto =https --tlsv1.2 -sSf https://sh.rustup.rs
452024-07-19T23:08:37.408Z+ /bin/bash -s - -y --no-modify-path --default-toolchain stable --profile default
462024-07-19T23:08:37.519Zinfo: downloading installer
472024-07-19T23:08:39.171Zinfo: profile set to 'default'
482024-07-19T23:08:39.171Zinfo: default host triple is x86_64-unknown-illumos
492024-07-19T23:08:39.171Zinfo: syncing channel updates for 'stable-x86_64-unknown-illumos'
502024-07-19T23:08:39.305Zinfo: latest update on 2024-06-13, rust version 1.79.0 (129f3b996 2024-06-10)
512024-07-19T23:08:39.305Zinfo: downloading component 'cargo'
522024-07-19T23:08:40.042Zinfo: downloading component 'clippy'
532024-07-19T23:08:40.289Zinfo: downloading component 'rust-docs'
542024-07-19T23:08:41.282Zinfo: downloading component 'rust-std'
552024-07-19T23:08:42.711Zinfo: downloading component 'rustc'
562024-07-19T23:08:46.724Zinfo: downloading component 'rustfmt'
572024-07-19T23:08:46.931Zinfo: installing component 'cargo'
582024-07-19T23:08:47.777Zinfo: installing component 'clippy'
592024-07-19T23:08:48.147Zinfo: installing component 'rust-docs'
602024-07-19T23:08:49.720Zinfo: installing component 'rust-std'
612024-07-19T23:08:51.360Zinfo: installing component 'rustc'
622024-07-19T23:08:55.794Zinfo: installing component 'rustfmt'
632024-07-19T23:08:56.153Zinfo: default toolchain set to 'stable-x86_64-unknown-illumos'
642024-07-19T23:08:56.153Z
652024-07-19T23:08:56.422Z stable-x86_64-unknown-illumos installed - rustc 1.79.0 (129f3b996 2024-06-10)
662024-07-19T23:08:56.422Z
672024-07-19T23:08:56.425Z
682024-07-19T23:08:56.426ZRust is installed now. Great!
692024-07-19T23:08:56.426Z
702024-07-19T23:08:56.426ZTo get started you need Cargo's bin directory ($HOME/.cargo/bin) in your PATH
712024-07-19T23:08:56.426Zenvironment variable. This has not been done automatically.
722024-07-19T23:08:56.426Z
732024-07-19T23:08:56.426ZTo configure your current shell, you need to source
742024-07-19T23:08:56.426Zthe corresponding env file under $HOME/.cargo.
752024-07-19T23:08:56.426Z
762024-07-19T23:08:56.426ZThis is usually done by running one of the following (note the leading DOT):
772024-07-19T23:08:56.426Z. "$HOME/.cargo/env" # For sh/bash/zsh/ash/dash/pdksh
782024-07-19T23:08:56.426Zsource "$HOME/.cargo/env.fish" # For fish
792024-07-19T23:08:56.577Z+ rustc --version
802024-07-19T23:08:56.638Zrustc 1.79.0 (129f3b996 2024-06-10)
812024-07-19T23:08:56.641Zprocess exited: duration 19237 ms, exit code 0
 
822024-07-19T23:08:56.647Zstarting task 2: "authentication"
832024-07-19T23:08:56.667Zprocess exited: duration 20 ms, exit code 0
 
842024-07-19T23:08:56.673Zstarting task 3: "clone repository"
852024-07-19T23:08:56.677Z+ mkdir -p /work/oxidecomputer/opte
862024-07-19T23:08:56.680Z+ git clone https://github.com/oxidecomputer/opte /work/oxidecomputer/opte
872024-07-19T23:08:57.547ZCloning into '/work/oxidecomputer/opte'...
882024-07-19T23:09:12.189Z+ cd /work/oxidecomputer/opte
892024-07-19T23:09:12.192Z+ git fetch origin 6b6b3bb1a0c45bf798a908ef4714b0bc69ba2505
902024-07-19T23:09:12.451ZFrom https://github.com/oxidecomputer/opte
912024-07-19T23:09:12.451Z * branch 6b6b3bb1a0c45bf798a908ef4714b0bc69ba2505 -> FETCH_HEAD
922024-07-19T23:09:12.457Z+ [[ -n illumos-rs-wip ]]
932024-07-19T23:09:12.460Z++ git branch --show-current
942024-07-19T23:09:12.463Z+ current=master
952024-07-19T23:09:12.463Z+ [[ master != illumos-rs-wip ]]
962024-07-19T23:09:12.463Z+ git branch -f illumos-rs-wip 6b6b3bb1a0c45bf798a908ef4714b0bc69ba2505
972024-07-19T23:09:12.466Z+ git checkout -f illumos-rs-wip
982024-07-19T23:09:12.487ZSwitched to branch 'illumos-rs-wip'
992024-07-19T23:09:12.490Z+ git reset --hard 6b6b3bb1a0c45bf798a908ef4714b0bc69ba2505
1002024-07-19T23:09:12.508ZHEAD is now at 6b6b3bb Newer illumos-rs.
1012024-07-19T23:09:12.511Zprocess exited: duration 15834 ms, exit code 0
 
1022024-07-19T23:09:12.517Zstarting task 4: "build"
1032024-07-19T23:09:12.522Z+ pfexec pkg install brand/sparse opte
1042024-07-19T23:09:30.702Z Startup: Refreshing catalog 'helios-dev' ... Done
1052024-07-19T23:09:33.131Z Startup: Caching catalogs ... Done
1062024-07-19T23:09:36.314ZPlanning: Solver setup ... Done
1072024-07-19T23:09:36.367ZPlanning: Running solver ... Done
1082024-07-19T23:09:36.416ZPlanning: Finding local manifests ... Done
1092024-07-19T23:09:36.428ZPlanning: Fetching manifests: 0/2 0% complete
1102024-07-19T23:09:36.661ZPlanning: Fetching manifests: 2/2 100% complete
1112024-07-19T23:09:36.678ZPlanning: Package planning ... Done
1122024-07-19T23:09:36.681ZPlanning: Merging actions ... Done
1132024-07-19T23:09:38.412ZPlanning: Checking for conflicting actions ... Done
1142024-07-19T23:09:38.415ZPlanning: Consolidating action changes ... Done
1152024-07-19T23:09:47.149ZPlanning: Evaluating mediators ... Done
1162024-07-19T23:09:47.152ZPlanning: Planning completed in 13.95 seconds
1172024-07-19T23:09:48.408Z Packages to install: 2
1182024-07-19T23:09:48.408Z Create boot environment: No
1192024-07-19T23:09:48.408ZCreate backup boot environment: No
1202024-07-19T23:09:48.665Z
1212024-07-19T23:09:48.665ZDownload: 0/20 items 0.0/20.9MB 0% complete
1222024-07-19T23:09:49.590ZDownload: Completed 20.88 MB in 0.92 seconds (22.6M/s)
1232024-07-19T23:09:49.884Z Actions: 1/54 actions (Installing new actions)
1242024-07-19T23:09:50.832Z Actions: Completed 54 actions in 0.95 seconds.
1252024-07-19T23:09:51.064Z Done
1262024-07-19T23:09:51.064Z Done
1272024-07-19T23:09:51.369Z Done
1282024-07-19T23:09:57.504Z Done
1292024-07-19T23:09:57.787Z Done
1302024-07-19T23:09:57.787Z Done
1312024-07-19T23:10:04.991Z Done
1322024-07-19T23:10:05.254Z+ [[ -z 01J36KEMJRB17HQ0BCJVAC02GR ]]
1332024-07-19T23:10:05.254Z+ trap cleanup EXIT
1342024-07-19T23:10:05.258Z+ banner collect
1352024-07-19T23:10:05.258Z
1362024-07-19T23:10:05.258Z #### #### # # ###### #### #####
1372024-07-19T23:10:05.258Z # # # # # # # # # #
1382024-07-19T23:10:05.258Z # # # # # ##### # #
1392024-07-19T23:10:05.258Z # # # # # # # #
1402024-07-19T23:10:05.258Z # # # # # # # # # #
1412024-07-19T23:10:05.258Z #### #### ###### ###### ###### #### #
1422024-07-19T23:10:05.259Z
1432024-07-19T23:10:05.259Z+ get_artifact softnpu image 88f5f1334364e5580fe778c44ac0746a35927351 softnpu
1442024-07-19T23:10:05.259Z+ repo=softnpu
1452024-07-19T23:10:05.259Z+ series=image
1462024-07-19T23:10:05.259Z+ commit=88f5f1334364e5580fe778c44ac0746a35927351
1472024-07-19T23:10:05.259Z+ name=softnpu
1482024-07-19T23:10:05.259Z+ url=https://buildomat.eng.oxide.computer/public/file/oxidecomputer
1492024-07-19T23:10:05.259Z+ mkdir -p download
1502024-07-19T23:10:05.262Z+ pushd download
1512024-07-19T23:10:05.262Z+ [[ ! -f softnpu ]]
1522024-07-19T23:10:05.262Z/work/oxidecomputer/opte/download /work/oxidecomputer/opte
1532024-07-19T23:10:05.262Z+ curl -fOL https://buildomat.eng.oxide.computer/public/file/oxidecomputer/softnpu/image/88f5f1334364e5580fe778c44ac0746a35927351/softnpu
1542024-07-19T23:10:05.267Z % Total % Received % Xferd Average Speed Time Time Time Current
1552024-07-19T23:10:05.267Z Dload Upload Total Spent Left Speed
1562024-07-19T23:10:05.948Z 0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0 38 22.8M 38 8923k 0 0 21.5M 0 0:00:01 --:--:-- 0:00:01 21.5M 100 22.8M 100 22.8M 0 0 33.5M 0 --:--:-- --:--:-- --:--:-- 33.5M
1572024-07-19T23:10:05.952Z+ popd
1582024-07-19T23:10:05.952Z/work/oxidecomputer/opte
1592024-07-19T23:10:05.952Z+ get_artifact sidecar-lite release 3fff53ae549ab1348b680845693e66b224bb5d2f libsidecar_lite.so
1602024-07-19T23:10:05.952Z+ repo=sidecar-lite
1612024-07-19T23:10:05.952Z+ series=release
1622024-07-19T23:10:05.952Z+ commit=3fff53ae549ab1348b680845693e66b224bb5d2f
1632024-07-19T23:10:05.952Z+ name=libsidecar_lite.so
1642024-07-19T23:10:05.952Z+ url=https://buildomat.eng.oxide.computer/public/file/oxidecomputer
1652024-07-19T23:10:05.952Z+ mkdir -p download
1662024-07-19T23:10:05.955Z+ pushd download
1672024-07-19T23:10:05.955Z/work/oxidecomputer/opte/download /work/oxidecomputer/opte
1682024-07-19T23:10:05.955Z+ [[ ! -f libsidecar_lite.so ]]
1692024-07-19T23:10:05.955Z+ curl -fOL https://buildomat.eng.oxide.computer/public/file/oxidecomputer/sidecar-lite/release/3fff53ae549ab1348b680845693e66b224bb5d2f/libsidecar_lite.so
1702024-07-19T23:10:05.961Z % Total % Received % Xferd Average Speed Time Time Time Current
1712024-07-19T23:10:05.961Z Dload Upload Total Spent Left Speed
1722024-07-19T23:10:06.672Z 0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0 100 19.8M 100 19.8M 0 0 27.9M 0 --:--:-- --:--:-- --:--:-- 27.9M
1732024-07-19T23:10:06.674Z+ popd
1742024-07-19T23:10:06.674Z/work/oxidecomputer/opte
1752024-07-19T23:10:06.674Z+ get_artifact sidecar-lite release 3fff53ae549ab1348b680845693e66b224bb5d2f scadm
1762024-07-19T23:10:06.674Z+ repo=sidecar-lite
1772024-07-19T23:10:06.675Z+ series=release
1782024-07-19T23:10:06.675Z+ commit=3fff53ae549ab1348b680845693e66b224bb5d2f
1792024-07-19T23:10:06.675Z+ name=scadm
1802024-07-19T23:10:06.675Z+ url=https://buildomat.eng.oxide.computer/public/file/oxidecomputer
1812024-07-19T23:10:06.675Z+ mkdir -p download
1822024-07-19T23:10:06.677Z+ pushd download
1832024-07-19T23:10:06.677Z/work/oxidecomputer/opte/download /work/oxidecomputer/opte
1842024-07-19T23:10:06.677Z+ [[ ! -f scadm ]]
1852024-07-19T23:10:06.678Z+ curl -fOL https://buildomat.eng.oxide.computer/public/file/oxidecomputer/sidecar-lite/release/3fff53ae549ab1348b680845693e66b224bb5d2f/scadm
1862024-07-19T23:10:06.684Z % Total % Received % Xferd Average Speed Time Time Time Current
1872024-07-19T23:10:06.688Z Dload Upload Total Spent Left Speed
1882024-07-19T23:10:07.232Z 0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0 100 23.3M 100 23.3M 0 0 42.6M 0 --:--:-- --:--:-- --:--:-- 42.6M
1892024-07-19T23:10:07.234Z+ popd
1902024-07-19T23:10:07.234Z/work/oxidecomputer/opte
1912024-07-19T23:10:07.234Z+ [[ '' -eq 1 ]]
1922024-07-19T23:10:07.234Z+ uname -a
1932024-07-19T23:10:07.237ZSunOS w-01J36KZSM9910Z2TM7AP0GCGS6 5.11 helios-2.0.22656 i86pc i386 i86pc
1942024-07-19T23:10:07.237Z+ cat /etc/versions/build
1952024-07-19T23:10:07.237Zheads/stlouis-0-gdd9aaaf627
1962024-07-19T23:10:07.240Z+ dladm
1972024-07-19T23:10:07.242ZLINK CLASS MTU STATE BRIDGE OVER
1982024-07-19T23:10:07.242Zena0 phys 9216 up -- --
1992024-07-19T23:10:07.242Z+ ipadm
2002024-07-19T23:10:07.245ZADDROBJ TYPE STATE ADDR
2012024-07-19T23:10:07.245Zlo0/v4 static ok 127.0.0.1/8
2022024-07-19T23:10:07.245Zena0/dhcp dhcp ok 10.150.1.185/24
2032024-07-19T23:10:07.245Zlo0/v6 static ok ::1/128
2042024-07-19T23:10:07.245Z+ pfexec rem_drv xde
2052024-07-19T23:10:07.412Z+ set -o errexit
2062024-07-19T23:10:07.412Z+ set -o pipefail
2072024-07-19T23:10:07.412Z+ banner prepare
2082024-07-19T23:10:07.415Z
2092024-07-19T23:10:07.415Z ##### ##### ###### ##### ## ##### ######
2102024-07-19T23:10:07.415Z # # # # # # # # # # # #
2112024-07-19T23:10:07.415Z # # # # ##### # # # # # # #####
2122024-07-19T23:10:07.415Z ##### ##### # ##### ###### ##### #
2132024-07-19T23:10:07.415Z # # # # # # # # # #
2142024-07-19T23:10:07.415Z # # # ###### # # # # # ######
2152024-07-19T23:10:07.415Z
2162024-07-19T23:10:07.415Z+ pfexec cp /input/xde/work/xde.conf /kernel/drv/
2172024-07-19T23:10:07.418Z+ pfexec cp /input/xde/work/release/xde /kernel/drv/amd64
2182024-07-19T23:10:07.475Z+ pfexec add_drv xde
2192024-07-19T23:10:07.685Z+ banner test
2202024-07-19T23:10:07.688Z
2212024-07-19T23:10:07.688Z ##### ###### #### #####
2222024-07-19T23:10:07.688Z # # # #
2232024-07-19T23:10:07.689Z # ##### #### #
2242024-07-19T23:10:07.689Z # # # #
2252024-07-19T23:10:07.689Z # # # # #
2262024-07-19T23:10:07.689Z # ###### #### #
2272024-07-19T23:10:07.689Z
2282024-07-19T23:10:07.689Z+ pfexec chmod +x /input/xde/work/test/loopback
2292024-07-19T23:10:07.691Z+ pfexec /input/xde/work/test/loopback --nocapture
2302024-07-19T23:10:07.702Z
2312024-07-19T23:10:07.702Zrunning 1 test
2322024-07-19T23:10:07.717Zadding underlay route 0
2332024-07-19T23:10:07.719Zadding underlay route 1
2342024-07-19T23:10:07.831Zstart zone a
2352024-07-19T23:10:07.831Zconfigure zone
2362024-07-19T23:10:07.996Zinstall zone
2372024-07-19T23:11:07.709Ztest test_xde_loopback has been running for over 60 seconds
2382024-07-19T23:11:11.262Zboot zone
2392024-07-19T23:11:12.125Zstart zone b
2402024-07-19T23:11:12.126Zconfigure zone
2412024-07-19T23:11:12.132Zinstall zone
2422024-07-19T23:12:12.128Zboot zone
2432024-07-19T23:12:12.897Zsetup zone a
2442024-07-19T23:12:12.902Z[a] svcs milestone/network
2452024-07-19T23:12:13.372ZSTATE STIME FMRI
2462024-07-19T23:12:13.372Zonline 16:11:30 svc:/milestone/network:default
2472024-07-19T23:12:13.373Z[a] ipadm create-addr -t -T dhcp opte0/test
2482024-07-19T23:12:18.307Z
2492024-07-19T23:12:18.307Z[a] route add -iface 10.0.0.254 10.0.0.1
2502024-07-19T23:12:18.328Zadd host 10.0.0.254: gateway 10.0.0.1
2512024-07-19T23:12:18.328Z[a] route add 10.0.0.0/24 10.0.0.254
2522024-07-19T23:12:18.345Zadd net 10.0.0.0/24: gateway 10.0.0.254
2532024-07-19T23:12:18.345Zsetup zone b
2542024-07-19T23:12:18.345Z[b] svcs milestone/network
2552024-07-19T23:12:18.362ZSTATE STIME FMRI
2562024-07-19T23:12:18.362Z- - svc:/milestone/network:default
2572024-07-19T23:12:19.362Z[b] svcs milestone/network
2582024-07-19T23:12:19.381ZSTATE STIME FMRI
2592024-07-19T23:12:19.381Z- - svc:/milestone/network:default
2602024-07-19T23:12:20.381Z[b] svcs milestone/network
2612024-07-19T23:12:20.399ZSTATE STIME FMRI
2622024-07-19T23:12:20.399Z- - svc:/milestone/network:default
2632024-07-19T23:12:21.399Z[b] svcs milestone/network
2642024-07-19T23:12:21.417ZSTATE STIME FMRI
2652024-07-19T23:12:21.417Z- - svc:/milestone/network:default
2662024-07-19T23:12:22.418Z[b] svcs milestone/network
2672024-07-19T23:12:22.436ZSTATE STIME FMRI
2682024-07-19T23:12:22.436Z- - svc:/milestone/network:default
2692024-07-19T23:12:23.436Z[b] svcs milestone/network
2702024-07-19T23:12:23.455ZSTATE STIME FMRI
2712024-07-19T23:12:23.455Z- - svc:/milestone/network:default
2722024-07-19T23:12:24.456Z[b] svcs milestone/network
2732024-07-19T23:12:24.475ZSTATE STIME FMRI
2742024-07-19T23:12:24.475Z- - svc:/milestone/network:default
2752024-07-19T23:12:25.475Z[b] svcs milestone/network
2762024-07-19T23:12:25.494ZSTATE STIME FMRI
2772024-07-19T23:12:25.494Z- - svc:/milestone/network:default
2782024-07-19T23:12:26.494Z[b] svcs milestone/network
2792024-07-19T23:12:26.513ZSTATE STIME FMRI
2802024-07-19T23:12:26.513Z- - svc:/milestone/network:default
2812024-07-19T23:12:27.513Z[b] svcs milestone/network
2822024-07-19T23:12:27.534ZSTATE STIME FMRI
2832024-07-19T23:12:27.534Z- - svc:/milestone/network:default
2842024-07-19T23:12:28.534Z[b] svcs milestone/network
2852024-07-19T23:12:28.553ZSTATE STIME FMRI
2862024-07-19T23:12:28.553Z- - svc:/milestone/network:default
2872024-07-19T23:12:29.553Z[b] svcs milestone/network
2882024-07-19T23:12:29.573ZSTATE STIME FMRI
2892024-07-19T23:12:29.573Z- - svc:/milestone/network:default
2902024-07-19T23:12:30.573Z[b] svcs milestone/network
2912024-07-19T23:12:30.593ZSTATE STIME FMRI
2922024-07-19T23:12:30.593Z- - svc:/milestone/network:default
2932024-07-19T23:12:31.593Z[b] svcs milestone/network
2942024-07-19T23:12:31.612ZSTATE STIME FMRI
2952024-07-19T23:12:31.612Zoffline 16:12:30 svc:/milestone/network:default
2962024-07-19T23:12:32.612Z[b] svcs milestone/network
2972024-07-19T23:12:32.633ZSTATE STIME FMRI
2982024-07-19T23:12:32.633Zonline 16:12:31 svc:/milestone/network:default
2992024-07-19T23:12:32.633Z[b] ipadm create-addr -t -T dhcp opte1/test
3002024-07-19T23:12:38.184Z
3012024-07-19T23:12:38.184Z[b] route add -iface 10.0.0.254 10.0.0.2
3022024-07-19T23:12:38.200Zadd host 10.0.0.254: gateway 10.0.0.2
3032024-07-19T23:12:38.200Z[b] route add 10.0.0.0/24 10.0.0.254
3042024-07-19T23:12:38.217Zadd net 10.0.0.0/24: gateway 10.0.0.254
3052024-07-19T23:12:38.217Z[a] ping 10.0.0.2
3062024-07-19T23:12:38.235Z10.0.0.2 is alive
3072024-07-19T23:12:42.657Ztest test_xde_loopback ... ok
3082024-07-19T23:12:42.657Z
3092024-07-19T23:12:42.660Ztest result: ok. 1 passed; 0 failed; 0 ignored; 0 measured; 0 filtered out; finished in 154.94s
3102024-07-19T23:12:42.660Z
3112024-07-19T23:12:42.660Z+ cleanup
3122024-07-19T23:12:42.660Z++ id -un
3132024-07-19T23:12:42.664Z++ id -gn
3142024-07-19T23:12:42.667Z+ pfexec chown -R build:build .
3152024-07-19T23:12:42.672Z+ [[ -z 01J36KEMJRB17HQ0BCJVAC02GR ]]
3162024-07-19T23:12:42.675Zprocess exited: duration 210133 ms, exit code 0
 
3172024-07-19T23:12:42.682Zfound 0 output files